Errors querying data

Incident Report for PostHog

Resolved

We've fixed the issue and now queries are running normally.
Posted Jun 10, 2024 - 14:38 UTC

Investigating

We are currently experiencing errors when querying analytics data.
Posted Jun 10, 2024 - 14:25 UTC
This incident affected: US Cloud 🇺🇸 (App).