US app has intermittent errors

Incident Report for PostHog

Resolved

We'd identified a migration that had unintended impact to our database. We've cleared the lock and watching db health stabilize. All is looking back to normal at this time.
Posted Mar 12, 2025 - 19:11 UTC

Investigating

We're seeing intermittent errors with loading us.posthog.com, and we're investigating why.

This isn't impacting the ingestion of data.
Posted Mar 12, 2025 - 18:02 UTC
This incident affected: US Cloud 🇺🇸 (App).