Replay ingestion delayed in US
Incident Report for PostHog
Resolved
We've caught up entirely now, thanks again for your patience
Posted Nov 25, 2024 - 19:59 UTC
Update
We are mostly caught up and monitoring continued recovery. Thanks again for your patience!
Posted Nov 25, 2024 - 15:58 UTC
Monitoring
We've identified the issue and scaled our infrastructure to start to process the lag, thanks for your patience!
Posted Nov 25, 2024 - 09:50 UTC
Investigating
We've spotted that ingestion of session recordings has fallen behind and we're looking into it now

No data has been lost
Posted Nov 25, 2024 - 09:26 UTC
This incident affected: US Cloud 🇺🇸 (Session Replay Ingestion).