Errors during session replay playback

Incident Report for PostHog

Resolved

The issue has been resolved and systems are operating normally.
Posted Jan 28, 2026 - 10:32 UTC

Monitoring

A fix has been deployed. We are monitoring to verify resolution.
Posted Jan 28, 2026 - 10:05 UTC

Identified

We've identified the issue and waiting for the fix to be released.
Posted Jan 28, 2026 - 09:24 UTC

Investigating

We're seeing reports of errors during session replay playback. We're investigating the issue now.
Posted Jan 28, 2026 - 09:17 UTC
This incident affected: US Cloud 🇺🇸 (App).