Data Processing Delays
Incident Report for PostHog
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 01, 2024 - 21:29 UTC
Monitoring
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Apr 01, 2024 - 19:11 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).