Elevated API Errors

Incident Report for PostHog

Resolved

We're stable, Sorry for the inconvenience!
Posted Jul 17, 2025 - 15:05 UTC

Monitoring

We applied a fix and the api recovered.

We‘re monitoring.
Posted Jul 17, 2025 - 12:18 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue. Login and the usage of the app is experiencing issues.
Posted Jul 17, 2025 - 11:22 UTC
This incident affected: US Cloud 🇺🇸 (App).