EU Ingestion Delays
Incident Report for PostHog
Resolved
We think the impact from the issue is over.
Posted Aug 25, 2024 - 09:28 UTC
Monitoring
There was a delay of around 55 minutes for events to show up in your dashboards. This has been resolved. We'll keep monitoring it, and if we see an increase in delays again we will update the status page.
Posted Aug 25, 2024 - 07:44 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).