JS static assets not loading

Incident Report for PostHog

Resolved

This incident is resolved. You may need to hard-refresh (CMD + Shift + R) in order for the page to load. For some reason, our github workflows skipped the "upload static assets to s3" step but rolled out anyway. We're investigating why this happened.
Posted 1 month ago. Jan 28, 2025 - 19:40 UTC

Investigating

We've again spotted you can't load the PostHog app at the moment

We're investigating the cause

Data ingestion is not affected
Posted 1 month ago. Jan 28, 2025 - 19:20 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).