Ingestion Lag
Incident Report for PostHog
Resolved
Ingestion lag recovered
Posted Aug 09, 2024 - 19:12 UTC
Investigating
Ingestion on EU is experiencing significant lag. We've identified the issue and currently working to resolve.
Posted Aug 09, 2024 - 17:56 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).