Session replay capture down
Incident Report for PostHog
Resolved
US and EU Session Replay capture is back online and 100%
Posted Feb 12, 2024 - 21:12 UTC
Monitoring
US session replay capture is back online 100%. EU is recovering.
Posted Feb 12, 2024 - 21:08 UTC
Investigating
Session replay capture is currently down on US and EU. We are working to identify the issue.
Posted Feb 12, 2024 - 21:02 UTC