Session Replay Ingestion Lag

Incident Report for PostHog

Resolved

Ingestion has recovered to normal levels
Posted Dec 01, 2023 - 22:49 UTC

Update

We identified and resolved the source of unexpected load and ingestion is now recovering. We expect ingestion delay to back to normal levels in the next 90 -180 minutes
Posted Dec 01, 2023 - 20:30 UTC

Monitoring

Session replay ingestion is lagging behind meaning some users will see delays of over an hour before recordings are ready to be played.

No data has been lost and we're monitoring out infrastructure to make sure we catch up as fast as possible
Posted Dec 01, 2023 - 18:36 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion Lag).