Elevated /decide API errors

Incident Report for PostHog

Resolved

We've been stable since the rollback and latest deployments continue to be successful.
Posted Jun 18, 2025 - 20:27 UTC

Monitoring

We've rolled back to a previous version and error rates have returned to normal. We're monitoring the endpoint while a forward fix is deployed.
Posted Jun 18, 2025 - 18:43 UTC

Identified

We're experiencing significant downtime on our /decide API endpoint. The cause has been identified and a fix is being deployed.
Posted Jun 18, 2025 - 18:29 UTC
This incident affected: US Cloud 🇺🇸 (Feature Flags and Experiments) and EU Cloud 🇪🇺 (Feature Flags and Experiments).