Elevated API Errors

Incident Report for PostHog

Resolved

The problem has been fixed.
Posted Apr 29, 2025 - 18:35 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 29, 2025 - 17:21 UTC
This incident affected: US Cloud 🇺🇸 (App, Feature Flags and Experiments).