Web app unavailable
Incident Report for PostHog
Resolved
We improved our monitoring so we can catch similar issues before they affect production.
Posted Jan 30, 2025 - 12:18 UTC
Monitoring
The app is back now... we're investigating the root cause here
Posted Jan 29, 2025 - 14:16 UTC
Investigating
We've seen the web app is unavailable and we're investigating

data ingestion is not affected
Posted Jan 29, 2025 - 13:55 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).