We've detected a problem with our recent change to a new - and faster - endpoint when fetching remote configuration.
This new endpoint behaved slightly differently from our past endpoint in some edge cases. Ultimately, this caused some sessions that would have been captured with the old endpoint behavior not to be captured.
We'll be notifying affected customers via email.
Posted Jun 20, 2025 - 19:30 UTC
Identified
We identified the issue and are rolling out a fix.
Posted Jun 20, 2025 - 17:51 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 20, 2025 - 17:25 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 20, 2025 - 17:23 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 20, 2025 - 17:16 UTC
This incident affected: US Cloud 🇺🇸 (Session Replay Ingestion) and EU Cloud 🇪🇺 (Session Replay Ingestion).