Elevated capture errors in the US region

Incident Report for PostHog

Resolved

A patch in was applied and we do not have errors anymore
Posted Apr 06, 2025 - 22:29 UTC

Identified

We're experiencing elevated capture endpoint error rates, due to unanticipated kafka cluster patching. The vast, vast majority of requests are being retried successfully by our network edge routers, but some very large volume customers may see a very small number of terminally failed requests.
Posted Apr 06, 2025 - 19:09 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).