Web app instability
Incident Report for PostHog
Resolved
Rate limiting has come into effect and appears to be mitigating the issue now.
Posted Jan 01, 2025 - 12:23 UTC
Identified
The web app is currently experiencing intermittent instability, due to unexpected load along a particular endpoint. Rate limiting appears to be preventing further outages.
Posted Jan 01, 2025 - 11:12 UTC
Investigating
We're experiencing web app instability. Data capture and feature flags currently appear unaffected.
Posted Jan 01, 2025 - 10:09 UTC
This incident affected: US Cloud 🇺🇸 (App).