Batch export delays - data exports are delayed
Incident Report for PostHog
Resolved
All data has been backfilled, so we're back to normal operation now. Thanks for your patience!
Posted Nov 12, 2024 - 11:46 UTC
Monitoring
Ongoing exports are back to normal. There is still a backlog of exports from earlier today which haven't been processed yet. We are kicking those off now and will continue to catch up in the next few hours.
Posted Nov 11, 2024 - 19:23 UTC
Identified
Our batch exports infrastructure is running behind which is causing delays in exported data to external destinations. No data has been lost and the system will catch up automatically once the incident is resolved.
Posted Nov 11, 2024 - 11:38 UTC