US recordings ingestion delayed
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 14:07 UTC
Monitoring
Recovery is continuing well and we expect to be caught up within an hour.

Sorry for the interruption!
Posted Jul 16, 2024 - 13:02 UTC
Identified
We've restarted our recordings ingestion infrastructure and ingestion is recovering. Folk will be experiencing between 40 minutes and 90 minutes of delay but that's already recovering quickly.

We're still looking into the root cause
Posted Jul 16, 2024 - 12:38 UTC
Investigating
We've spotted that recordings ingestion is delayed. we're investigating to identify why
Posted Jul 16, 2024 - 12:21 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).