EU app downtime
Incident Report for PostHog
Resolved
We've identified the problem and the issue has been resolved. We will continue monitoring, but all systems report 👍
Posted Oct 24, 2023 - 04:43 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon. Events are continuing to be captured - however they will be delayed.
Posted Oct 24, 2023 - 03:37 UTC