Web app down

Incident Report for PostHog

Resolved

We rolled back and fixed the issue. After monitoring we can clear things up now.
Posted Feb 15, 2025 - 10:16 UTC

Monitoring

We've rolled back to a previous version and the web app is recovered. Monitoring until bug fix is merged and latest web app version deployed.
Posted Feb 14, 2025 - 13:42 UTC

Identified

The posthog web app is down in all regions, due to a bug in our HTML rendering. All data pipeline components are still fully functional, and no data will be lost.
Posted Feb 14, 2025 - 13:32 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).