Data Processing Delays - Session Recording Tools Affected
Incident Report for PostHog
Resolved
We've cut over to our new Session Recording / Replay backend which has no lag currently. Enjoy the early launch! If you see anything suspicious let us know.
Posted Aug 31, 2023 - 21:03 UTC
Monitoring
Our data processing infrastructure is running behind which is causing lag in the session replay / recording tools. No data has been lost and the system should be caught up shortly.
Posted Aug 31, 2023 - 20:29 UTC