US: elevated error rate on web portal

Incident Report for PostHog

Resolved

Situation is stable - resolving.

Apologies for the inconvenience!
Posted Jul 16, 2025 - 15:23 UTC

Monitoring

We spotted an issue in our network configuration - first fix has been applied and error rate went down to usual low levels.

We're monitoring.
Posted Jul 16, 2025 - 14:47 UTC

Investigating

We've spotted elevated error rate in our app. We're currently investigating the issue, and will provide an update soon.
Posted Jul 16, 2025 - 14:28 UTC
This incident affected: US Cloud 🇺🇸 (App).