Elevated API Errors - Feature Flags and Local Evaluation

Incident Report for PostHog

Resolved

Load has dropped and our error rate has returned to normal levels
Posted Apr 09, 2025 - 05:52 UTC

Investigating

We're experiencing an elevated level of API errors when evaluating feature flags, due to unexpected load. We're currently investigating.
Posted Apr 09, 2025 - 05:46 UTC