Elevated API Errors

Incident Report for PostHog

Resolved

The fix has rolled out everywhere and is resolved.
Posted Sep 29, 2025 - 18:46 UTC

Monitoring

We've identified the issue, have rolled the fix, and are monitoring the performance
Posted Sep 29, 2025 - 18:40 UTC

Update

We're experiencing elevated levels of errors for the Events, Exceptions, and Recordings tabs within a Person page in our US datacenter and are currently looking into the issue.
Posted Sep 29, 2025 - 17:59 UTC

Investigating

We're experiencing an elevated level of feature flag evaluation errors in our US datacenter and are currently looking into the issue.
Posted Sep 29, 2025 - 16:58 UTC
This incident affected: US Cloud 🇺🇸 (Feature Flags and Experiments).