Elevated errors on person pages

Incident Report for PostHog

Resolved

This issue is resolved
Posted Nov 11, 2024 - 20:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 11, 2024 - 17:57 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 11, 2024 - 17:56 UTC

Monitoring

This issue has been resolved for the app.

However, we are still seeing elevated errors rates for API calls (ie, not in made from us.posthog.com) to persons pages, events pages and insights
Posted Nov 11, 2024 - 17:55 UTC

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 11, 2024 - 16:51 UTC
This incident affected: US Cloud 🇺🇸 (App).