We reverted the changed that caused property updates to not be applied to person profiles. All person property updates are now processed correctly.
Posted Jan 07, 2026 - 17:23 UTC
Identified
We've identified the issue and person updates are now working for any new events received.
We're investigating how to update person properties for events received while the issue was live. The issue was only impacting events which set/unset frequently updated person properties.
Posted Jan 07, 2026 - 15:09 UTC
Investigating
We're investigating reports that setting and unsetting person properties may not be working in some cases.
Posted Jan 07, 2026 - 14:21 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion Success) and EU Cloud 🇪🇺 (Event and Data Ingestion Success).