Taxonomy updates delayed in EU

Incident Report for PostHog

Resolved

Issue resolved
Posted Mar 19, 2025 - 08:19 UTC

Monitoring

The issue is resolved, and we are catching up on newly seen events and properties.
Posted Mar 13, 2025 - 17:43 UTC

Identified

Our taxonomy generation system (for event and property definitions you use in filters and elsewhere) is currently delayed as we fix a minor schema bug. This means new event names or properties you just sent to posthog won't be available for use in places like filters or insights. We have identified the bug, and expect to resolve it shortly.
Posted Mar 13, 2025 - 10:41 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).