We're in the clear, thanks for your patience and have an awesome day.
Posted Oct 10, 2025 - 08:32 UTC
Update
We're catching up lag and are cleaning things up. We will post more updates if necessary and resolve once we're completely done.
Posted Oct 10, 2025 - 08:12 UTC
Update
We're still scaling up step by step. we're catching up the lag and are monitoring.
Posted Oct 10, 2025 - 07:36 UTC
Update
We're slowly scaling up data ingestion and are monitoring
Posted Oct 10, 2025 - 07:13 UTC
Update
The maintenance is still ongoing, we're updating once there are new information to share.
Posted Oct 10, 2025 - 06:46 UTC
Monitoring
We are running scheduled database maintenance. We expect there to be delays to event processing and event delivery. This includes delays in realtime destinations.
Posted Oct 10, 2025 - 04:16 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion Lag).