Elevated errors in Experiment results

Incident Report for PostHog

Resolved

We think the impact from the issue is over.
Posted Sep 09, 2025 - 19:49 UTC

Update

The incident has been resolved and experiments should return results as normal.
Posted Sep 09, 2025 - 19:47 UTC

Investigating

We're experiencing an elevated level of API errors for Experiment results and are currently looking into the issue.
Posted Sep 09, 2025 - 17:52 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).