EU Web app cannot be loaded
Incident Report for PostHog
Resolved
We had a DNS issue with the domain that serves static assets on eu.posthog.com, meaning the app couldn't be loaded. This issue is now resolved. Ingestion of events was not affected.
Posted Jan 24, 2024 - 16:36 UTC
Investigating
We've spotted that visitors can't load PostHog at eu.posthog.com. Ingestion is still up and running. We're investigating now
Posted Jan 24, 2024 - 16:30 UTC
This incident affected: EU Cloud 🇪🇺 (App).