All data has been recovered and is now available in production. You may see duplicate events for your autocaptured events for the next few hours but the deduplication job has been kicked off and those events should disappear going forward. We apologize for any inconveniences this may have caused!
Posted Jul 13, 2023 - 21:03 UTC
Monitoring
We are collecting the autocapture events that were missing the browser DOM data now. Once this is collected we will be folding that data into our production data and then deduplicating to replace all existing data with data that has full context including the browser DOM data. You may see duplicate data for autocaptured events for a few hours, but this will resolve very soon! Will update once that process is complete.
Posted Jul 13, 2023 - 16:48 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
We have verified that this is not affecting Cloud EU, only Cloud US.
Posted Jul 13, 2023 - 12:03 UTC
Investigating
We're currently investigating issues with issues with `$autocapture` events not having the correct elements chain details. We may delay processing to help with the investigation.
Posted Jul 13, 2023 - 11:32 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion) and EU Cloud 🇪🇺 (Event and Data Ingestion).