Elevated API Errors

Incident Report for PostHog

Resolved

All systems are back to normal operations. We apologize for the inconvenience here. We have several follow ups for this week to reduce the chances of this happening again.
Posted Jul 23, 2023 - 06:28 UTC

Monitoring

App may 500 because of database locks. Only app and some decide calls may be impacted. No data has been lost.
Posted Jul 23, 2023 - 06:11 UTC
This incident affected: US Cloud 🇺🇸 (App).