Elevated latencies on feature flag evaluation & errors on local evalutation requests
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 09:52 UTC
Monitoring
Error rates on local evaluation is resolving.

Latency for feature flag evaluation is going back down.
Posted Aug 07, 2023 - 09:31 UTC
Identified
This incident is limited to feature flag evaluation:
- requests for feature flags are currently experiencing increased latencies
- requests for locally evaluated feature flags show spikes of elevated error rates that we are investigating
Posted Aug 07, 2023 - 09:00 UTC
Investigating
We are investigating elevated error rates to the app and ingestion delay.
Data is safely ingested, and feature flag evaluation is slower but still succeeds.
Posted Aug 07, 2023 - 08:37 UTC
This incident affected: US Cloud 🇺🇸 (App, Feature Flags and Experiments).