Elevated API Errors

Incident Report for PostHog

Resolved

The service impact is resolved
Posted Nov 07, 2025 - 06:28 UTC

Monitoring

Session Recordings capture service has recovered and operators are monitoring it
Posted Nov 07, 2025 - 05:44 UTC

Investigating

The success rate of capturing session recording events is degraded. Operators are investigating the cause
Posted Nov 07, 2025 - 05:00 UTC
This incident affected: EU Cloud 🇪🇺 (Session Replay Ingestion).