Data Processing Delays - Reporting Tools Affected

Incident Report for PostHog

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Aug 06, 2025 - 18:58 UTC

Monitoring

After the database related incident we had earlier, the system has accumulated ingestion lag. Operators are monitoring as we rapidly ingest these events and get lag back to normal levels
Posted Aug 06, 2025 - 18:00 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion Lag).