Elevated API Errors

Incident Report for PostHog

Resolved

We've resolved the incident. This just affected querying and no data was lost

We're still working on finding the root cause for this issue (our clickhouse nodes were segfaulting without warning) and will continue to monitor.
Posted May 15, 2025 - 16:00 UTC

Update

We're experiencing failures to load data across the entire app at the moment. We've identified the root cause and are working to resolve this asap.
Posted May 15, 2025 - 15:47 UTC

Investigating

We're experiencing failures to load data across the entire app at the moment. We've identified the root cause and are working to resolve this asap.
Posted May 15, 2025 - 15:20 UTC
This incident affected: US Cloud 🇺🇸 (App, API /query Endpoint).