Degraded performance of the web app & ingestion latency
Incident Report for PostHog
Resolved
All maintenance is complete and data storage systems have returned to normal performance.
Posted Oct 07, 2023 - 01:32 UTC
Monitoring
Ongoing maintenance of our data stores is causing an impact on performance of the web app and increased latency of the event ingestion pipeline. We expect a full recovery within ~3-4 hours
Posted Oct 06, 2023 - 15:59 UTC
Identified
We've identified the cause of the ingestion lag and are monitoring the situation until it recovers
Posted Oct 06, 2023 - 15:43 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Oct 06, 2023 - 15:20 UTC
This incident affected: US Cloud 🇺🇸 (App, Event and Data Ingestion) and EU Cloud 🇪🇺 (App, Event and Data Ingestion).