Live Stream service unavailable
Incident Report for PostHog
Resolved
We've spotted and addressed the root cause and the service is back up and running. Sorry for the inconvenience and enjoy those fresh free range live events streaming to your browser!
Posted Jan 27, 2025 - 18:17 UTC
Investigating
Something has gone wrong with our livestream service which is responsible for reporting live events to the activity page. We are investigating now and will report back once we have found the root cause!
Posted Jan 27, 2025 - 17:28 UTC