Elevated API Errors

Incident Report for PostHog

Resolved

We've not seen a reoccurence of this issue so closing this incident now.
Posted May 08, 2025 - 18:29 UTC

Monitoring

We're still investigating high load for some offline functionality (ie exports) but the vast majority of the app should work fine now
Posted May 08, 2025 - 17:29 UTC

Investigating

Our US app instance is down and pods are unhealthy. We're figuring out why and are working on resolving.

Data ingestion and feature flags are not affected.
Posted May 08, 2025 - 16:55 UTC
This incident affected: US Cloud 🇺🇸 (App).