Data Processing Delays - Reporting Tools Affected

Incident Report for PostHog

Resolved

The issue is resolved.
Posted Apr 02, 2024 - 18:26 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 02, 2024 - 17:19 UTC

Monitoring

We identified and fixed the issue, we are monitoring the recovery of the LAG.
Posted Apr 02, 2024 - 17:14 UTC

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Apr 02, 2024 - 16:42 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion Lag) and EU Cloud 🇪🇺 (Event and Data Ingestion Lag).