Storage engine upgrade

Incident Report for PostHog

Resolved

We have completed our storage system upgrades. There will be some elevated query errors here and there, but for the most part we are back and operating nominally.
Posted Nov 26, 2024 - 08:06 UTC

Monitoring

We are upgrading our core data storage engine. While this happens some insights may error out temporarily. We don't expect this to last more than an hour.
Posted Nov 25, 2024 - 20:39 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).