Datastore lag on EU
Incident Report for PostHog
Resolved
Replication is back on track and we are all caught up with events - enjoy your weekend 🏝️
Posted Oct 06, 2024 - 02:52 UTC
Identified
We have identified the root cause and have resolved it. Currently, we are working to mitigate it's impact and get replication back online.
Posted Oct 06, 2024 - 00:55 UTC
Investigating
We've spotted an issue with our datastore in the EU. We are working to identify the root cause but at the moment inserts are falling behind. This means that incoming data will be delayed until the root cause is sorted. Updates coming!
Posted Oct 05, 2024 - 23:52 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).