Session replays delayed in EU Cloud
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 17:03 UTC
Monitoring
We have noticed higher than usual ingestion delays for session replays for some customers.

The cause has been identified and a fix has been rolled out so we should see this recover soon.

No data has been lost.
Posted Aug 21, 2024 - 16:23 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).