Errors from an upstream provider outage

Incident Report for PostHog

Resolved

The GCP incident is largely recovered. We'll keep tabs on that for ways we can improve our response to something like this in the future.
Posted Jun 12, 2025 - 23:44 UTC

Investigating

GCP and Google are experiencing a wide-scale outage currently https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW

All of our systems are operational with the exception of some workloads dependent on Google:
- Google Auth
- Batch exports to Google Cloud Storage
- Batch exports to Big Query
Posted Jun 12, 2025 - 18:45 UTC