Data Processing Delays in EU - Events Affected
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 13:11 UTC
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 19, 2024 - 12:29 UTC
Investigating
Our ingestion infrastructure is running behind which may mean the latest events may not be visible in the app. No data has been lost and the system should be caught up shortly.
Posted Apr 19, 2024 - 12:24 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).