Batch exports delayed in EU

Incident Report for PostHog

Resolved

All pending batch export runs have completed and new batch export runs are progressing normally. The incident is resolved.
Posted Mar 05, 2025 - 10:31 UTC

Update

We have identified the root cause of the problem and are in the process of deploying a fix.
Posted Mar 05, 2025 - 08:48 UTC

Identified

We have noticed batch exports experiencing a delay of several hours in PostHog Cloud EU. We are investigating the problem.

Batch exports in PostHog Cloud US are not affected and operating normally.
Posted Mar 05, 2025 - 07:37 UTC
This incident affected: EU Cloud 🇪🇺 (App).