EU ingestion lag

Incident Report for PostHog

Resolved

We found the root problem and were able to fix it. One of our tables was receiving too many inserts and we have been able to lower that down, leading to a lag recovery.
Posted Oct 23, 2024 - 14:34 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 23, 2024 - 11:29 UTC

Investigating

We have spotted that ClickHouse is having trouble to merge parts being created at enough speed, leading to ingestion lag.

We'll working on finding the root cause.
Posted Oct 23, 2024 - 11:28 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).