Experiment results are not calculating

Incident Report for PostHog

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 09, 2025 - 17:55 UTC

Investigating

We're experiencing an issue where the calculating of experiment results are experiencing errors, and we are currently looking into the issue.
Posted Sep 09, 2025 - 17:52 UTC
This incident affected: US Cloud 🇺🇸 (Feature Flags and Experiments) and EU Cloud 🇪🇺 (Feature Flags and Experiments).