Elevated API Errors
Incident Report for PostHog
Resolved
Our API endpoints have been stable for a few hours and we identified the issue.
Posted Nov 13, 2024 - 21:51 UTC
Monitoring
We were experiencing an elevated level of API errors and are currently monitoring the issue.
Posted Nov 13, 2024 - 16:14 UTC
This incident affected: US Cloud 🇺🇸 (App).